Npm packages vulnerabilities

I get the message:

High Command Injection

Package lodash

Patched in >=4.17.21

Dependency of @tomtom-international/web-sdk-maps

Path @tomtom-international/web-sdk-maps > lodash

Thanks for the help.

We have quickly checked and SDK for Web is not affected by this bug as template method is not used.

Thank you for the help.

I use:

Angular CLI: 12.2.0
Node: 14.15.0
Package Manager: npm 6.14.8
OS: win32 x64

Here I continue what I get in the console:

Moderate Regular expression denial of service

Package glob-parent

Patched in >=5.1.2

Dependency of @angular-builders/custom-webpack [dev]

Path @angular-builders/custom-webpack >
@angular-devkit/build-angular > webpack-dev-server >
chokidar > glob-parent

More info https://npmjs.com/advisories/1751

Moderate Regular expression denial of service

Package glob-parent

Patched in >=5.1.2

Dependency of @angular-devkit/build-angular [dev]

Path @angular-devkit/build-angular > webpack-dev-server >
chokidar > glob-parent

Those are from Angular. Probably you should update Angular packages.