NavApp Demo Error

Good day,

I have a TomTom Pro 8275. Build the NavApp demo (API Lever 9).
When I run the application on the device, this error appears:
‘Client library newer than NavApp’

Can anyone help?

Support for nav devices is not provided here.