Gradle error with all versions after 0.31.1

For version 0.41.0, I get the following error:
Could not GET ‘JFrog’. Received status code 401 from server:

Last version everything works is 0.31.1, first version with this error is 0.32.0

dependencies:
implementation “com.tomtom.sdk.maps:map-display:0.41.0”
implementation “com.tomtom.sdk.location:provider-android:0.41.0”

repositories:
maven { url = uri(‘JFrog’) }

I have the same error, and we have no response from tomtom